Similar Postsプラグインをインストールしたら、post-plugin-library/post-plugin-library.php はエラーにより停止というエラーメッセージが表示されたときの対処法についてこの記事では解説します。

スポンサーリンク

プラグインをインストールしたらエラー文言が・・・

Similar Postsという関連記事表示をさせる大変便利なプラグインがあります。

 

しかし、インストールした後にこんなエラーが・・・

post-plugin-library/post-plugin-library.php はエラーにより停止

 

「なんだこれはっ!?」

実はこれ、Similar Postsというプラグイン単体では機能せずPost-Plugin Libraryというプラグインもインストールする必要がある為表示されるエラー文言なんです。

なので、併せてPost-Plugin Libraryというプラグインもインストールを行っていただきたいのですが・・・

 

こちらでも書きました通りSimilar Postsというプラグイン自体が古いので新しく導入されるなら、Yet Another Related Posts Pluginプラグインをお勧めしますっ!!

Similar Postsではなく今はコレ・・・【wordpress プラグイン Yet Another Related Posts Plugin】

 

設定がより簡単でセットでインストールするプラグインも必要がないので楽です

まとめ

”post-plugin-library/post-plugin-library.php はエラーにより停止”

というエラー文言が表示されたらPost-Plugin Libraryというプラグインもインストールすると解決する。

 

また、これから関連記事表示をさせたいのであればYet Another Related Posts Pluginを使った方新しいし楽でオススメです!

Similar Postsではなく今はコレ・・・【wordpress プラグイン Yet Another Related Posts Plugin】