この記事ではWordPressプラグイン『All In One SEO Pack』で「The plugin All-In-One-SEO has been detected. Do you want to import its settings.」とエラー表示がされてしまった際の対処法について解説します。

今回の事例は、SEO対策として必須といわれている『All In One SEO Pack』をインストールされた方からのお問い合わせをもとに記事にしました。
『All In One SEO Pack』は、便利で必須プラグインといわれていますが実は思わぬ落とし穴があったようです。

スポンサーリンク

【11月開催決定!】

WordPressワークショップ東京

エラーが起こる原因と解決方法

All In One SEO PackというSEO対策に必須といわれているプラグインがあります。

ブログを構築する際に必須といわれているプラグインの一つです。

SEO対策を簡単に行う方法 【wordpress プラグイン All In One SEO Pack】

そんな必須プラグインですが、早速インストールしたもののエラーが表示されてしまうというんです。
エラー画面は以下のものです。

All In One SEO Pack_error

 

The plugin All-In-One-SEO has been detected. Do you want to import its settings.

 

なんだろうこれは・・・??

ということで、調べてみて分かったのですが…。

実はこれ、他にSEO対策のプラグインをインストールしていると表示される文言なんです。

なので、All In One SEO Packを使うのであれば、前に入れていたプラグインを無効化もしくは削除すれば解決します!

便利だからといって、いくつも似たものを入れても競合してしまうだけなので、意味がないということですね!!

まとめ

The plugin All-In-One-SEO has been detected. Do you want to import its settings.

というエラー文言が表示されてしまった場合、他にインストールされているSEO対策のプラグインを無効化もしくは削除すると解決する。

似たものはいくつもいれなくてもOK!!と、いうことですね!

スポンサーリンク